VulnWatch VulnWatch
← Back to dashboard
Low nvd · CVE-2026-123020

CVE-2026-123020: A security vulnerability has been detected in eosphoros-ai DB-GPT up to 0.8.1. The affected element is the function File

Published Nov 5, 2026 CVSS 2.1

A security vulnerability has been detected in eosphoros-ai DB-GPT up to 0.8.1. The affected element is the function FileBasedSkill.get_prompt of the file packages/dbgpt-core/src/dbgpt/agent/skill/claude_skill/init.py of the component Jinja2 Template Handler. The manipulation leads to improper neutralization of special elements used in a template engine. The attack may be initiated remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.8.2 is sufficient to fix this issue. The identifier of the patch is a9e7a3c026d114fcfb4ffe3eaf78851a636ded16. It is suggested to upgrade the affected component.

Affected AI Products

claude
Get the weekly digest. Every Monday: top AI security stories of the week. Free.